czlong518
骑士
骑士
  • UID4276
  • 粉丝0
  • 关注2
  • 发帖数32
  • 社区居民
阅读:2310回复:7

vuforia的版本 和 AR眼镜(爱普生BT-300/350)问题

楼主#
更多 发布于:2018-05-14 15:50
我想要的效果是跟之前Vuforia效果一样,运行在AR眼镜(BT-300)上可以显示VideoBackground,但是现在显示不了,经测试有以下问题
1> vuforia的videoBackground如果设置为True,发布到AR眼镜上则会报错,如图所示。
2> 如果设置ARCamera --> Digital Eyewear: Decice Type为Digital Eyewear,Device Config为HoloLens,则运行正常,没有报错,但是VideoBackground就默认为false了,不想要这种效果;
3> 如果vuforia的videoBackground如果设置为false,不会报错了;
希望各位指点一下,没有做过有思路的也可以交流一下,谢谢!

欢迎分享

归海一啸
管理员
管理员
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 喜欢达人
  • 原创写手
沙发#
发布于:2018-05-14 17:44
Device type可以选择BT-300吗?或者你用普通的Vuforia的sdk,不是for Digital Eyewear版本,有什么问题?
AR学院(www.arvrschool.com),从这里感触未来!
czlong518
骑士
骑士
  • UID4276
  • 粉丝0
  • 关注2
  • 发帖数32
  • 社区居民
板凳#
发布于:2018-05-14 19:39
我用的就是低版本的,之所要升级SDK版本是因为这个版本产生了卡顿的现象,并且也需要升级Unity版本,所以不得不使用较新的Vuforia版本;我刚看了一下Vuforia的版本升级日志,在6.5版本后就不支持BT-200了,所以爱普生的AR眼镜可能都不支持了,只能使用低版本的了。谢谢雨哥的解答
czlong518
骑士
骑士
  • UID4276
  • 粉丝0
  • 关注2
  • 发帖数32
  • 社区居民
地板#
发布于:2018-05-14 19:42
归海一啸:Device type可以选择BT-300吗?或者你用普通的Vuforia的sdk,不是for Digital Eyewear版本,有什么问题?回到原帖
雨哥   已经解决了,Vuforia6.5版本后就不支持BT-200了,应该是放弃了爱普生所有的设备
归海一啸
管理员
管理员
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 喜欢达人
  • 原创写手
4楼#
发布于:2018-05-15 23:02
czlong518:雨哥   已经解决了,Vuforia6.5版本后就不支持BT-200了,应该是放弃了爱普生所有的设备回到原帖
了解,你们现在用BT-300做项目?
AR学院(www.arvrschool.com),从这里感触未来!
czlong518
骑士
骑士
  • UID4276
  • 粉丝0
  • 关注2
  • 发帖数32
  • 社区居民
5楼#
发布于:2018-05-17 14:54
 嗯嗯,目前这个项目要用这个,硬件和软件的匹配度很差,问题很多,有很多问题需要软件做适配;您对于硬件(AR方面)接触的比较多,雨哥有没有什么好的建议?我们后边的项目打算改进下
czlong518
骑士
骑士
  • UID4276
  • 粉丝0
  • 关注2
  • 发帖数32
  • 社区居民
6楼#
发布于:2018-05-17 14:57
归海一啸:了解,你们现在用BT-300做项目?回到原帖
嗯嗯,目前这个项目要用这个,硬件和软件的匹配度很差,问题很多,有很多问题需要软件做适配;您对于硬件(AR方面)接触的比较多,雨哥有没有什么好的建议?我们后边的项目打算改进下
15827944426
贫民
贫民
  • UID6048
  • 粉丝0
  • 关注0
  • 发帖数2
7楼#
发布于:2018-10-29 14:25
楼主,那个bt350卡顿的问题解决了没有,最近公司有项目要用到这个做AR,如果方便的话,可以加个QQ一起交流研究一下。
QQ:1873440552.
游客

返回顶部